Blog posts written on Wednesday September 2010

ASP NET Security hole patch

Wednesday Wednesday, September 29, 2010 by Ian Pettman

A severe security hole discovered in the NET framework recently now has a patch available. It affects versions of the net framework from 1.1 to 4.0. It affects current versions of windows from XP onward. The patch is discussed in Scott Guthrie's (aka Scott Gu) blog here:

https://weblogs.asp.net/scottgu/archive/2010/09/28/asp-net-security-update-now-available.aspx

The patch its self is available here:

https://www.microsoft.com/technet/security/bulletin/ms10-070.mspx

Please apply to all public facing web servers immediately.

Contact Information

To find out more about Ava solutions you can contact us in a number of ways:
Follow Us...